<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
  <meta charset="utf-8">

  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <!-- Use title if it's in the page YAML frontmatter -->
  <title>Renewable Energy Company: Choose Wind Power Today | Inspire</title>
  <meta name="description" content="Choose renewable energy with Inspire. The smartest way to power your life.">
  <meta name="keywords" content="hello inspire, inspire energy, clean power, smart home, green business, smart tech,  renewable energy supplier ">
  <meta name="robots" content="index, follow">

  <!-- <meta name="description" content="Affordable clean energy for every American. Enroll today!">-->
  <meta name="viewport" content="width=device-width">

  <!-- Twitter Card data -->
  <meta name="twitter:card" content="summary">
  <meta name="twitter:site" content="@inspire_energy">
  <meta name="twitter:title" content="Renewable Energy Company: Choose Wind Power Today | Inspire">
  <meta name="twitter:description" content="Choose renewable energy with Inspire. The smartest way to power your life.">
  <meta name="twitter:creator" content="@inspire_energy">
  <meta name="twitter:image" content="https://www.helloinspire.com/assets/default_twitter_share-89fb5b1a200d94f0f3c9bb61942ec958.jpg">
  <meta name="twitter:image:width" content="1024">
  <meta name="twitter:image:height" content="512">

  <!-- Open Graph data -->
  <meta property="og:title" content="Renewable Energy Company: Choose Wind Power Today | Inspire" />
  <meta property="og:type" content="article" />
  <meta property="og:url" content="https://www.helloinspire.com/?ref=producthunt" />
  <meta property="og:image" content="https://www.helloinspire.com/assets/default_facebook_share-1d477e32fee7043c23e4403981125fa3.jpg" />
  <meta property="og:image:width" content="1200" />
  <meta property="og:image:height" content="630" />
  <meta property="og:description" content="Choose renewable energy with Inspire. The smartest way to power your life." />
  <meta property="og:site_name" content="Inspire" />
  <meta property="fb:admins" content="519504304815091" />

  <link rel="shortcut icon" type="image/x-icon" href="/assets/favicon-d2ab4210f6097d35cff771ac01bbda58.ico" />
  <link rel="apple-touch-icon" type="image/png" href="/assets/favicon-a05316b4a6c38062f02bfe5b3816ee5e.png" />

  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
  <link rel="shortcut icon" href="/favicon.ico">
  <meta name="theme-color" content="#ffffff">

  	<script src="//cdn.optimizely.com/js/1959190949.js"></script>


  <a href="https://plus.google.com/112992150718661538829" rel="publisher"></a>

  <link href="//netdna.bootstrapcdn.com/bootstrap/3.2.0/css/bootstrap.min.css" rel="stylesheet" media="all">
  <link href="//cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css" rel="stylesheet" media="all">

  <link rel="stylesheet" media="all" href="/assets/application-3af83a04ec0f0dca2a3f74213268f404.css" />
  	<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-47338087-1', 'auto');
    ga('require', 'displayfeatures');
    ga('send', 'pageview');
</script>

    <script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0054/1133.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
  <script src="/assets/application-25dbe4f76d0123750f1392943cb5f00c.js"></script>
  <script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyBx7jyw47smnLe3V0gnsrY0v8yuA0OES-Y&signed_in=true&libraries=places&callback=googleMapsIsReady"></script>
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="CSn0CoiWb9v2P1q3DrTAeLLi3Tno466bFlgLD64kywwTgIFBdFoxMWg1lxEZkNrsSU0dJis+LdJqYAe1MOcikg==" />
  <script type="text/javascript">
    window.analytics = window.analytics || [], window.analytics.methods = ["identify", "group", "track", "page", "pageview", "alias", "ready", "on", "once", "off", "trackLink", "trackForm", "trackClick", "trackSubmit"], window.analytics.factory = function (t) {
        return function () {
            var a = Array.prototype.slice.call(arguments);
            return a.unshift(t), window.analytics.push(a), window.analytics
        }
    };
    for (var i = 0; i < window.analytics.methods.length; i++) {
        var key = window.analytics.methods[i];
        window.analytics[key] = window.analytics.factory(key)
    }
    window.analytics.load = function (t) {
        if (!document.getElementById("analytics-js")) {
            var a = document.createElement("script");
            a.type = "text/javascript", a.id = "analytics-js", a.async = !0, a.src = ("https:" === document.location.protocol ? "https://" : "http://") + "cdn.segment.io/analytics.js/v1/" + t + "/analytics.min.js";
            var n = document.getElementsByTagName("script")[0];
            n.parentNode.insertBefore(a, n)
        }
    }, window.analytics.SNIPPET_VERSION = "2.0.9",
            window.analytics.load("xt093nacx8");
    window.analytics.identify('0a65e019-a2c6-4765-b818-9771190e6a80', {});
    window.analytics.page({
        landing_page: "https://www.helloinspire.com/?ref=producthunt",
        source: "",
        partner_code: "BRAND",
        marketing_channel_code: "DIRECT",
        conversion_channel_code: "DIRECT",
        campaign_prospect_code: "",
        campaign_code: "",
        cell_code: ""
    });
    window.analytics.track();
</script>

  <script type=”application/ld+json”>

{

“@context”: “http://schema.org”,

“@type”: “WebSite”,

“url”: “https://www.helloinspire.com/”,

“potentialAction”: {

    “@type”: “SearchAction”,

    “target”: “https://www.helloinspire.com/offers?s_o=n&cc_code=351801&src_id=4D7B&utm_source=google&utm_medium=search-bar&utm_campaign=search&s_zip={search_zip}”,

    “query-input”: “required name=search_zip

    }

}

</script>
<meta name="google" content="nositelinkssearchbox" />
    <script type="text/javascript">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</script>



  <link href="https://www.helloinspire.com/" rel="canonical" />

  
</head>
<body class="">
    <script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '224214941285901',
      xfbml      : true,
      version    : 'v2.5'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '600202450133895');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=600202450133895&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!--[if lt IE 7]>
<p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
<![endif]-->

  <!-- Fixed navbar -->
<!-- <div class="navbar navbar-default navbar-fixed-top" role="navigation">
body {
min-height: 2000px;
padding-top: 70px;
}-->
<div class="hidden-xs hidden-sm hidden-md">
  <div class="navbar" id="nav" role="navigation">
    <div class="row nav-links">
      <div class="col-lg-12 navbar-home sticky-nav">
        <div class="">
          <div class="navbar-header">
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>
          </div>
          <div class="navbar-collapse collapse">
            <div class="row nav navbar-nav">
              <a class="col-lg-4 logo text-center" href="/"><img alt="Inspire" src="/assets/logo-fd106d755f46086220df01cae0872406.svg" /></a>
              <a class="col-lg-1 col-lg-offset-3 nav-how-it-works " href="/how-it-works">How It Works</a>
              <a class="col-lg-1 " href="/about-us">About Us</a>
              <a class="col-lg-1 " href="/blog">Blog</a>
              <a class="col-lg-1">
                <img alt="Email" class="desktop-email email-toggle email-alert" src="/assets/email-icon-alert-66db0d1f01da1b38c78ba37da2da1ee8.svg" />
              </a>
            </div>
          </div>
        </div>
        <div class="nav-email-capture email-div row">
    <div class="email-capture-cta col-xs-12">
      <div class="col-xs-12">
        <img alt="Email Guy" src="/assets/graphic-email-guy-aa2a3d3de3bda473ca4e8df581517a8a.svg" />
      </div>
      <div class="col-xs-12 email-signup-text">
        <span class="p5">Get useful recommendations on renewable energy and the connected smart home directly to your inbox.</span>
      </div>
    </div>
    <div class="hide-on-submit">
      <div class="row cta">
  <div class="col-xs-12 col-sm-12 text-center">
    <form class="form-inline" role="form" required type="email">
        <div class="form-group">
          <div class="visible-xs cta-error text-xs-center">
            <span class="cta-error-message"></span>
          </div>
          <div class="hidden-xs cta-error">
            <span class="cta-error-message"></span>
          </div>
          <div class="input-group cta-control-container ">
            <input type="text" name="navbar_email_field" id="navbar_email_field" class="cta-control-input input-control input-lg" placeholder="What&#39;s your email?" />
            <input type="hidden" name="ack_contact_disclosure" id="ack_contact_disclosure" value="{:value=&gt;true}" />
            <span class="input-group-btn">
              <button type="submit" class="cta-btn cta-email cta-control btn btn-filled btn-primary cta-control-btn btn-lg">Sign me up</button>
            </span>
          </div>
        </div>
    </form>
  </div>
</div>

      <div class="col-xs-12 small-socials text-center">
        <a target="_blank" class="darken" href="http://www.facebook.com/helloinspire"><img alt="Facebook" src="/assets/facebook-b24df0035e0c57c0d024beaaebcad231.svg" /></a>
        <a target="_blank" class="darken" href="http://twitter.com/helloinspire"><img alt="Twitter" src="/assets/twitter-27d6c2c599a787a222732c30cd84a435.svg" /></a>
        <a target="_blank" class="darken" href="https://www.instagram.com/heyinspire/"><img alt="Instagram" src="/assets/instagram-d62dcb553ddd98338fe3923b3e7f34e8.png" /></a>
      </div>
    </div>
</div>

      </div>
    </div>
  </div>
</div>

<div class="hidden-xs hidden-sm visible-md">
  <div class="navbar" id="nav" role="navigation">
    <div class="col-md-12 navbar-home sticky-nav">
      <div class="">
        <div class="navbar-header">
          <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
        </div>
        <div class="navbar-collapse collapse">
          <div class="row nav navbar-nav">
            <div class="col-md-1 nav-link-md  nav-offset-md"></div>
            <a class="col-md-3 logo text-center" href="/"><img alt="Inspire" src="/assets/logo-fd106d755f46086220df01cae0872406.svg" /></a>
            <a class="col-md-1 col-md-offset-3 nav-link-md nav-how-it-works" href="/how-it-works">How It Works</a>
            <a class="col-md-1 nav-link-md  " href="/about-us">About Us</a>
            <a class="col-md-1 nav-link-md  " href="/blog">Blog</a>
            <a class="col-lg-1"><img alt="Email" class="desktop-email email-toggle email-alert" src="/assets/email-icon-alert-66db0d1f01da1b38c78ba37da2da1ee8.svg" /></a>
          </div>
        </div>
      </div>
      <div class="nav-email-capture email-div row">
    <div class="email-capture-cta col-xs-12">
      <div class="col-xs-12">
        <img alt="Email Guy" src="/assets/graphic-email-guy-aa2a3d3de3bda473ca4e8df581517a8a.svg" />
      </div>
      <div class="col-xs-12 email-signup-text">
        <span class="p5">Get useful recommendations on renewable energy and the connected smart home directly to your inbox.</span>
      </div>
    </div>
    <div class="hide-on-submit">
      <div class="row cta">
  <div class="col-xs-12 col-sm-12 text-center">
    <form class="form-inline" role="form" required type="email">
        <div class="form-group">
          <div class="visible-xs cta-error text-xs-center">
            <span class="cta-error-message"></span>
          </div>
          <div class="hidden-xs cta-error">
            <span class="cta-error-message"></span>
          </div>
          <div class="input-group cta-control-container ">
            <input type="text" name="navbar_email_field" id="navbar_email_field" class="cta-control-input input-control input-lg" placeholder="What&#39;s your email?" />
            <input type="hidden" name="ack_contact_disclosure" id="ack_contact_disclosure" value="{:value=&gt;true}" />
            <span class="input-group-btn">
              <button type="submit" class="cta-btn cta-email cta-control btn btn-filled btn-primary cta-control-btn btn-lg">Sign me up</button>
            </span>
          </div>
        </div>
    </form>
  </div>
</div>

      <div class="col-xs-12 small-socials text-center">
        <a target="_blank" class="darken" href="http://www.facebook.com/helloinspire"><img alt="Facebook" src="/assets/facebook-b24df0035e0c57c0d024beaaebcad231.svg" /></a>
        <a target="_blank" class="darken" href="http://twitter.com/helloinspire"><img alt="Twitter" src="/assets/twitter-27d6c2c599a787a222732c30cd84a435.svg" /></a>
        <a target="_blank" class="darken" href="https://www.instagram.com/heyinspire/"><img alt="Instagram" src="/assets/instagram-d62dcb553ddd98338fe3923b3e7f34e8.png" /></a>
      </div>
    </div>
</div>

    </div>
  </div>
</div>

<div class="visible-sm">
  <div class="navbar navbar-sm" id="nav" role="navigation">
    <div class="col-sm-12 navbar-home sticky-nav">
      <div class="">
        <div class="navbar-header">
          <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
        </div>
        <div class="navbar-collapse collapse">
          <div class="row nav navbar-nav">
            <div class="col-sm-1 nav-link-sm nav-offset-sm"></div>
            <a class="col-sm-3 logo text-center" href="/"><img alt="Inspire" src="/assets/logo-fd106d755f46086220df01cae0872406.svg" /></a>
            <a class="col-sm-1 col-sm-offset-3 nav-link-sm nav-how-it-works " href="/how-it-works">How It Works</a>
            <a class="col-sm-1 nav-link-sm " href="/about-us">About Us</a>
            <a class="col-sm-1 nav-link-sm nav-link-blog " href="/blog">Blog</a>
            <a class="col-lg-1"><img alt="Email" class="desktop-email email-toggle email-alert" src="/assets/email-icon-alert-66db0d1f01da1b38c78ba37da2da1ee8.svg" /></a>
          </div>
        </div>
      </div>
      <div class="nav-email-capture email-div row">
    <div class="email-capture-cta col-xs-12">
      <div class="col-xs-12">
        <img alt="Email Guy" src="/assets/graphic-email-guy-aa2a3d3de3bda473ca4e8df581517a8a.svg" />
      </div>
      <div class="col-xs-12 email-signup-text">
        <span class="p5">Get useful recommendations on renewable energy and the connected smart home directly to your inbox.</span>
      </div>
    </div>
    <div class="hide-on-submit">
      <div class="row cta">
  <div class="col-xs-12 col-sm-12 text-center">
    <form class="form-inline" role="form" required type="email">
        <div class="form-group">
          <div class="visible-xs cta-error text-xs-center">
            <span class="cta-error-message"></span>
          </div>
          <div class="hidden-xs cta-error">
            <span class="cta-error-message"></span>
          </div>
          <div class="input-group cta-control-container ">
            <input type="text" name="navbar_email_field" id="navbar_email_field" class="cta-control-input input-control input-lg" placeholder="What&#39;s your email?" />
            <input type="hidden" name="ack_contact_disclosure" id="ack_contact_disclosure" value="{:value=&gt;true}" />
            <span class="input-group-btn">
              <button type="submit" class="cta-btn cta-email cta-control btn btn-filled btn-primary cta-control-btn btn-lg">Sign me up</button>
            </span>
          </div>
        </div>
    </form>
  </div>
</div>

      <div class="col-xs-12 small-socials text-center">
        <a target="_blank" class="darken" href="http://www.facebook.com/helloinspire"><img alt="Facebook" src="/assets/facebook-b24df0035e0c57c0d024beaaebcad231.svg" /></a>
        <a target="_blank" class="darken" href="http://twitter.com/helloinspire"><img alt="Twitter" src="/assets/twitter-27d6c2c599a787a222732c30cd84a435.svg" /></a>
        <a target="_blank" class="darken" href="https://www.instagram.com/heyinspire/"><img alt="Instagram" src="/assets/instagram-d62dcb553ddd98338fe3923b3e7f34e8.png" /></a>
      </div>
    </div>
</div>

    </div>
  </div>
</div>

<div class="visible-xs">
  <nav class="navbar navbar-default sticky-nav" role="navigation">
    <div class="container">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <span class="email pull-right">
          <img alt="Email" class="mobile-email email-toggle " src="/assets/email-icon-alert-66db0d1f01da1b38c78ba37da2da1ee8.svg" />
        </span>
        <span class="logo pull-left mobile-gap-adjust">
          <a href="/"><img alt="Inspire" src="/assets/logo-fd106d755f46086220df01cae0872406.svg" /></a>
        </span>
      </div>

      <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
        <ul class="nav navbar-nav text-center">
          <li><a class=" nav-how-it-works" href="/how-it-works">How It Works</a></li>
          <li class="rewards"><a class="" href="/about-us">About Us</a></li>
          <li><a class="" href="/blog">Blog</a></li>
        </ul>
      </div><!-- /.navbar-collapse -->
      <div class="nav-email-capture email-div row">
    <div class="email-capture-cta col-xs-12">
      <div class="col-xs-12">
        <img alt="Email Guy" src="/assets/graphic-email-guy-aa2a3d3de3bda473ca4e8df581517a8a.svg" />
      </div>
      <div class="col-xs-12 email-signup-text">
        <span class="p5">Get useful recommendations on renewable energy and the connected smart home directly to your inbox.</span>
      </div>
    </div>
    <div class="hide-on-submit">
      <div class="row cta">
  <div class="col-xs-12 col-sm-12 text-center">
    <form class="form-inline" role="form" required type="email">
        <div class="form-group">
          <div class="visible-xs cta-error text-xs-center">
            <span class="cta-error-message"></span>
          </div>
          <div class="hidden-xs cta-error">
            <span class="cta-error-message"></span>
          </div>
          <div class="input-group cta-control-container ">
            <input type="text" name="navbar_email_field" id="navbar_email_field" class="cta-control-input input-control input-lg" placeholder="What&#39;s your email?" />
            <input type="hidden" name="ack_contact_disclosure" id="ack_contact_disclosure" value="{:value=&gt;true}" />
            <span class="input-group-btn">
              <button type="submit" class="cta-btn cta-email cta-control btn btn-filled btn-primary cta-control-btn btn-lg">Sign me up</button>
            </span>
          </div>
        </div>
    </form>
  </div>
</div>

      <div class="col-xs-12 small-socials text-center">
        <a target="_blank" class="darken" href="http://www.facebook.com/helloinspire"><img alt="Facebook" src="/assets/facebook-b24df0035e0c57c0d024beaaebcad231.svg" /></a>
        <a target="_blank" class="darken" href="http://twitter.com/helloinspire"><img alt="Twitter" src="/assets/twitter-27d6c2c599a787a222732c30cd84a435.svg" /></a>
        <a target="_blank" class="darken" href="https://www.instagram.com/heyinspire/"><img alt="Instagram" src="/assets/instagram-d62dcb553ddd98338fe3923b3e7f34e8.png" /></a>
      </div>
    </div>
</div>

    </div><!-- /.container-fluid -->
  </nav>

</div>

<div id="verify-zip-refer-a-friend" class="modal modal-wide fade verify-zip " tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <div class="row">
          <div class="col-xs-4 col-xs-offset-4">
            <img alt="Inspire" class="img-responsive" src="/assets/logo-db453b6ca0b976243cfd068dfc1aa263.jpg" />
          </div>
        </div>
      </div>
      <div class="modal-body">
        <div class="hero-marketing-container">
          <div class="row">
            <div class="col-xs-10 col-xs-offset-1 text-center">
              <h2>Referring your friends is easy.</h2>
              <hr>
                <ol class="text-left">
                  <li>Enter your Zip Code to see our current offers.</li>
                  <li>Once you sign up, share with your friends.</li>
                  <li>Get $25 for each friend that joins!</li>
                </ol>
              <hr>
            </div>
          </div>
          <div class="row text-center">
            <div class="col-xs-10 col-xs-offset-1">
              <form class="form-inline" role="form" action="/offers" method="get">
                <input name="authenticity_token" type="hidden" value="Qk8yabGXM8Q1VOGekYdnyKjUeeG/F9sTpybAhgW+7zFY5kciTVttLqteLDiGo31cU3u5/nzKWFrbHsw8m30Grw==" />
                <input name="m_code" type="hidden" value="" />
                <div class="form-group">
                  <label class="sr-only" for="inputAddress">Enter Your Zip Code...</label>
                  <input type="text" name="s_zip" id="s_zip" autofocus="autofocus" class="form-control input-lg" placeholder="Enter your Zip Code..." />
                      </div>
                      <div class="form-group">
                        <button type="submit" class="btn btn-default btn-lg">CHECK RATES <span class="glyphicon glyphicon-chevron-right"></span></button>
                      </div>
                      </form>
                      </div>
                      </div>
                      </div>
                      </div>
                      <div class="modal-footer">
                        <div class="row">
                          <div class="col-xs-10 col-xs-offset-1 text-center">
                            <span class="small">Already a member? Chat with us below and we'll help find your referral code.</span>
                          </div>
                        </div>
                      </div>
                      </div><!-- /.modal-content -->
                      </div><!-- /.modal-dialog -->
                      </div><!-- /.modal -->


<div class="main-content">
  
<div class="jumbotron jumbotron-home">
  <div class="row header-row">
    <div class="col-xs-12 col-sm-8 col-sm-offset-2 text-center">
      <span class="h1">Hello, Neighbor.</span>
    </div>
  </div>
  <div class="row sub-header-row">
    <div class="col-xs-10 col-xs-offset-1 text-center">
      <h1 class="h5">Choose Renewable Energy</h1>
      <div class="row cta">
  <div class="col-xs-12 col-sm-12 text-center">
    <form class="form-inline" role="form" action="/offers" id="start_order_form">
        <div class="form-group">
          <div class="visible-xs col-xs-8 col-sm-8 col-xs-offset-4 col-sm-offset-0 cta-error">
            <span class="cta-error-message"></span>
          </div>
          <div class="hidden-xs col-xs-12 cta-error">
            <span class="cta-error-message"></span>
          </div>
          <div class="cta-zip-container">
            <div class="input-group cta-control-container ">
              <span id="plan-type" hidden>Home</span>
              <input type="text" name="s_zip" id="s_zip" class="cta-control-input cta-signup input-control input-lg" placeholder="What&#39;s the zip code of your home?" autofocus="autofocus" />
              <input type="hidden" name="ack_contact_disclosure" id="ack_contact_disclosure" value="{:value=&gt;true}" />
              <span class="input-group-btn">
                <button type="submit" id="cta_hero_zip" class="cta-btn cta-control btn btn-filled btn-primary cta-control-btn btn-lg">Get Started</button>
              </span>
            </div>
          </div>
        </div>

    </form>
  </div>
</div>

    </div>
  </div>
  <div class="text-center how-it-works-frosted">
    <!-- <p><a href="/how-it-works">How does Inspire work?</a></p> -->
  </div>
</div>


<div class="container marketing-container products">
  <div class="row header-row">
    <div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-8 col-md-offset-2 text-center">
      <h2 class="h4">The smartest way to power your life.</h2>
    </div>
  </div>
  <div class="row sub-header-row">
  </div>
  <div class="marketing-container-content">
    <div class="row">
      <div class="col-sm-6">
        <video class="product-video visible-md visible-lg" autoplay loop poster="https://www.helloinspire.com/assets/wind@2x-f20707246d703cd5a7fe425a2ba7c718.jpg">
        <source src="https://www.helloinspire.com/assets/wind-db48ae5a9147e8f25107d55e65d1d772.webm" type="video/webm">
        <source src="https://www.helloinspire.com/assets/wind-f946b969cdd45e556ad9585fb39ab1f0.mp4" type="video/mp4">
        <img alt="The winds of change." class="border-bottom product-image" src="/assets/wind@2x-f20707246d703cd5a7fe425a2ba7c718.jpg" />
        </video>

      <img alt="The winds of change." class="border-bottom product-image visible-xs visible-sm" src="/assets/wind@2x-f20707246d703cd5a7fe425a2ba7c718.jpg" />

      </div>
      <div class="col-sm-6">
        <img height="40" class="product-icon" src="/assets/icon_wind-1d0f5f955dad4582954f4425722959c0.svg" alt="Icon wind" />
        <h3>The winds of change.</h3>
        <p>With our simple membership plans, pollution-free wind power is produced and placed on the grid for every kilowatt hour you use.</p>
        <div><a href="/how-it-works" class="btn btn-primary">Learn about Wind Power</a></div>
      </div>

    </div>
  </div>
</div>


<div class="marketing-container one-two-three grey">
  <div class="container marketing-container-content">
    <div class="row">
      <div class="col-sm-4">
        <img height="100" class="icon center" src="/assets/icon_seamless-194e997593074cf32c567f39654e9b77.svg" alt="Icon seamless" />
        <h4 class="text-center">Seamless</h4>
        <p class="text-center">Become a member in less than five minutes and get connected to clean power without installing anything.</p>
      </div>
      <div class="col-sm-4">
        <img height="100" class="icon center" src="/assets/icon_delightful-3d78d17be59cf4ca3a5e8eb4c391a2a2.svg" alt="Icon delightful" />
        <h4 class="text-center">Delightful</h4>
        <p class="text-center">With friendly member support, helpful home recommendations and annual member rewards, we're the first power company you'll actually enjoy working with.</p>
      </div>
      <div class="col-sm-4">
        <img height="100" class="icon center" src="/assets/icon_modern-f1a634b7fab35f7eb94ec45443eab2ec.svg" alt="Icon modern" />
        <h4 class="text-center">Modern</h4>
        <p class="text-center">Stay ahead of the curve with access to the best in environmentally-friendly power, and tailored advice around the latest in smart technologies.</p>
      </div>
    </div>
  </div>
</div>


<div class="container-fluid marketing-container">
  <div class="marketing-container-content">
    <div class="row">
      <div class="col-sm-6 col-md-5 col-md-offset-1">
        <img alt="Business." class="coffee-shop-image" src="/assets/small_business_image_coffeeshop-0946e483049d8829d2ae27007833b1a8.jpg" />
      </div>
      <div class="col-sm-4 empower-business-text">
        <h3>Empower your business.</h3>
        <p>Make the modern choice for your business and become a Clean Power Partner. Inspire offers unique plans and benefits for the business owner of today.</p>
        <br><br>
        <p><a href="/business">Become a wind power business <i class="fa fa-angle-right"></i></a></p>
      </div>
    </div>
  </div>
</div>

<div class="marketing-container smart-tech-container">
  <div class="marketing-container-content">
    <div class="row grey">
      <div class="col-sm-5 col-sm-offset-1 col-md-4 smart-tech-text">
        <h3>For the tech forward.</h3>
        <p>Our experts curate the best in smart tech for your home and provide reviews on new products as they are released.</p>
        <br><br>
        <p class="learn-more-smart-tech"><a href="/blog/smart-tech">Learn more about smart tech <i class="fa fa-angle-right"></i></a></p>
      </div>
      <div class="col-sm-5 col-md-offset-1">
        <img alt="Smart Tech" class="border-bottom smart-tech-image" src="/assets/smart_tech@2x-59e1615cb3f5473c86c8fbca5430e7c8.png" />
      </div>
    </div>
  </div>
</div>

<div class="container-fluid marketing-container">
  <div class="marketing-container-content">
    <div class="row home-consultant-home">
      <div class="col-sm-6">
        <img alt="Home Consultant." class="border-bottom home-consultant-image" src="/assets/homeconsultant_home@2x-f9f12cdb4860c646e76398d0df963598.jpg" />
      </div>
      <!-- /.col-lg-4 -->
      <div class="col-sm-4 home-consultant-text">
        <h3>Say hello to personalized support.</h3>
        <p>Our Inspire representatives are available to answer your questions when you need them. Learn how to power your home or business smarter or request a "Look Ahead" rate forecast, so your bill never has to be surprise.</p>
        <br><br>
        <p class="learn-more-member-support"><a href="/member-support">Connect with support <i class="fa fa-angle-right"></i></a></p>
      </div>
    </div>
    <!-- /.row -->
  </div>
  <div class="row">
    <div class="hidden-xs col-sm-8 col-sm-offset-2 homepage-border-hr">
      <hr>
    </div>
  </div>
</div>

<div class="row cta-marketing cta-utility">
  <div class="col-xs-12 col-sm-8 col-sm-offset-2 text-center">
    <img alt="Inspire" height="40" src="/assets/icon_inspire-c551416d0982675f62c26886642e5403.svg" />
    <p>Clean power, transparent pricing & personalized expert support.</p>
    <div class="h3">Welcome to the utility of the future.</div>
  </div>

  <div class="row cta">
  <div class="col-xs-12 col-sm-12 text-center">
    <form class="form-inline" role="form" action="/offers" id="start_order_form">
        <div class="form-group">
          <div class="visible-xs col-xs-8 col-sm-8 col-xs-offset-4 col-sm-offset-0 cta-error">
            <span class="cta-error-message"></span>
          </div>
          <div class="hidden-xs col-xs-12 cta-error">
            <span class="cta-error-message"></span>
          </div>
          <div class="cta-zip-container">
            <div class="input-group cta-control-container ">
              <span id="plan-type" hidden>Home</span>
              <input type="text" name="s_zip" id="s_zip" class="cta-control-input cta-signup input-control input-lg" placeholder="What&#39;s the zip code of your home?" />
              <input type="hidden" name="ack_contact_disclosure" id="ack_contact_disclosure" value="{:value=&gt;true}" />
              <span class="input-group-btn">
                <button type="submit" id="cta_simple_zip" class="cta-btn cta-control btn btn-filled btn-primary cta-control-btn btn-lg">Explore subscriptions</button>
              </span>
            </div>
          </div>
        </div>

    </form>
  </div>
</div>

</div>


</div>

<footer class="footer">
  <div class="container">
    <div class="row">
      <div class="col-xs-12 col-md-7">
        <div class="logo">
          <a href="/"><img alt="Inspire" width="206" height="74" src="/assets/white_logo-2f404f2fce0fda0d2ed547f41e371ce6.svg" /></a>
        </div>
      </div>

      <div class="col-xs-3 text-center">
        <div class="row">
          <div class="col-xs-12 hidden-xs hidden-sm">
            <form class="form-inline" role="form" action="/offers" id="start_order_form">
              <div class="cta-zip cta-footer">
                <div class="form-group">
                  <div class="input-group cta-control-container">
                    <label class="sr-only" for="inputAddress">Enter Zip Code</label>
                    <input type="text" name="s_zip" id="s_zip" required="required" class="cta-control cta-control-input cta-signup input-control input" placeholder="Enter Zip Code" />
                    <span class="input-group-btn">
                      <button type="submit" id="cta_footer_zip" class="cta-btn cta-control btn btn-default">Check Rates</button>
                    </span>
                  </div>
                  <div class="col-xs-5 col-sm-8 col-xs-offset-5 col-sm-offset-0 cta-error">
                    <span class="cta-error-message"></span>
                  </div>
                </div>
              </div>
            </form>
          </div>
        </div>
      </div>

    </div>
    <div class="row">
      <div class="col-sm-12">
        <div class="list-group list-group-nav">
          <a class="list-group-item" href="/how-it-works">How It Works</a>
          <a class="list-group-item" href="/business">For Business</a>
          <a class="list-group-item" href="/about-us">About Us</a>
          <a class="list-group-item" href="/blog">Blog</a>
          <a class="list-group-item" href="/member-support">Support</a>
        </div>
        <div class="list-group">
          <a class="list-group-item" href="/faqs">FAQs</a>
          <p class="list-group-item p2"> • </p>
          <a class="list-group-item" href="/refer-a-friend">Refer A Friend</a>
          <p class="list-group-item p2"> • </p>
          <a class="list-group-item" href="/clean-energy-benefits">Clean Energy Benefits</a>
          <p class="list-group-item p2"> • </p>
          <a class="list-group-item" href="/impact-scholarship">Inspire Impact Scholarship</a>
          <p class="list-group-item p2"> • </p>
          <a class="list-group-item" href="/partner-with-us">Partner With Us</a>
          <p class="list-group-item p2"> • </p>
          <a class="list-group-item" href="/sitemap">Sitemap</a>
        </div>
      </div>

      <div class="col-xs-12 col-md-3 social-links pull-right">
        <a target="_blank" class="darken" href="http://www.facebook.com/helloinspire"><img alt="Facebook" src="/assets/logo_fb-ce90ecab37e84bff836b1c5f7b0d050c.png" /></a>
        <a target="_blank" class="darken" href="http://twitter.com/helloinspire"><img alt="Twitter" src="/assets/logo_tw-3914e3771a9d7bbc7736a7bce8a71dea.png" /></a>
        <a target="_blank" class="darken footer-image" href="https://www.instagram.com/heyinspire/"><img alt="Instagram" src="/assets/logo_ig-07f3d2a20e688a819b2138a232d015dd.png" /></a>
      </div>

    </div>

    <hr>

    <small>
      <div class="row contact-info text-center">
        <div class="col-xs-6 col-sm-3 col-md-1 col-md-offset-2">
          <span></span>
        </div>
        <div class="col-xs-12 col-sm-2">
          <p>1-866-403-2620</p>
        </div>
        <div class="hidden-xs hidden-sm col-md-6 text-left">
          <p>Office Hours: Monday - Friday 9 A.M. - 6 P.M. ET</p>
        </div>
        <div class="hidden-xs visible-sm  col-sm-6 text-left">
          <p>Hours: Monday - Friday 9 A.M. - 6 P.M. ET</p>
        </div>
        <div class="visible-xs col-xs-12">
          <p>Hours: Mon - Fri 9 A.M. - 6 P.M. ET</p>
        </div>
      </div>

      <div class="row text-center copyright">
        <div class="col-md-10 col-md-offset-1">
          <p class="p2"><span class="glyphicon glyphicon-copyright-mark"></span> 2017 Inspire is a
            registered or common law trademark of Inspire Energy Holdings, LLC. All other trademarks or logos are the
            property of their respective holders and used under license or permission.</p>

            <p class="small p2">PA PUC Lic. No. A-2013-237-6082 | MD Lic. Ref. No. IR-3259 | NJ BPU Lic. No. ESL-0156 | MA DPU Lic. No. CS-117 | OH Cert. No. 15-963E (2) | IL Dkt. No. 17-0083</p>
          </div>
        </div>
        <div class="row text-center contact-info">
          <p><a href="/policies/terms-of-use">Terms of Use</a> | <a href="/policies/privacy-policy">Privacy Policy</a> | <a href="/policies/referral-terms-and-conditions">Referral Program Terms</a></p>
        </div>
      </small>
    </div>
  </footer>


<script src="//netdna.bootstrapcdn.com/bootstrap/3.0.3/js/bootstrap.min.js"></script>

<script src="/assets/dragula-388bc9105bae4cd009be3227a5292e41.js"></script>
<script>
//<![CDATA[
var AUTH_TOKEN = 'mO8ggcbbfNO4RVmF9BZYhe+uTQQvgzbZ011MLpFFvbKCRlXKOhciOSZPlCPjMkIRFAGNG+xetZCvZUCUD4ZULA==';
//]]>
</script>

	<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
    /* <![CDATA[ */
    var google_conversion_id = 970058291;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
  <div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/970058291/?value=0&amp;guid=ON&amp;script=0"/>
  </div>
</noscript>

<!-- begin olark code -->
<script data-cfasync="false" type='text/javascript'>/*<![CDATA[*/window.olark||(function(c){var f=window,d=document,l=f.location.protocol=="https:"?"https:":"http:",z=c.name,r="load";var nt=function(){
    f[z]=function(){
        (a.s=a.s||[]).push(arguments)};var a=f[z]._={
    },q=c.methods.length;while(q--){(function(n){f[z][n]=function(){
        f[z]("call",n,arguments)}})(c.methods[q])}a.l=c.loader;a.i=nt;a.p={
        0:+new Date};a.P=function(u){
        a.p[u]=new Date-a.p[0]};function s(){
        a.P(r);f[z](r)}f.addEventListener?f.addEventListener(r,s,false):f.attachEvent("on"+r,s);var ld=function(){function p(hd){
        hd="head";return["<",hd,"></",hd,"><",i,' onl' + 'oad="var d=',g,";d.getElementsByTagName('head')[0].",j,"(d.",h,"('script')).",k,"='",l,"//",a.l,"'",'"',"></",i,">"].join("")}var i="body",m=d[i];if(!m){
        return setTimeout(ld,100)}a.P(1);var j="appendChild",h="createElement",k="src",n=d[h]("div"),v=n[j](d[h](z)),b=d[h]("iframe"),g="document",e="domain",o;n.style.display="none";m.insertBefore(n,m.firstChild).id=z;b.frameBorder="0";b.id=z+"-loader";if(/MSIE[ ]+6/.test(navigator.userAgent)){
        b.src="javascript:false"}b.allowTransparency="true";v[j](b);try{
        b.contentWindow[g].open()}catch(w){
        c[e]=d[e];o="javascript:var d="+g+".open();d.domain='"+d.domain+"';";b[k]=o+"void(0);"}try{
        var t=b.contentWindow[g];t.write(p());t.close()}catch(x){
        b[k]=o+'d.write("'+p().replace(/"/g,String.fromCharCode(92)+'"')+'");d.close();'}a.P(2)};ld()};nt()})({
    loader: "static.olark.com/jsclient/loader0.js",name:"olark",methods:["configure","extend","declare","identify"]});
/* custom configuration goes here (www.olark.com/documentation) */
olark.identify('8338-304-10-7260');/*]]>*/</script><noscript><a href="https://www.olark.com/site/8338-304-10-7260/contact" title="Contact us" target="_blank">Questions? Feedback?</a> powered by <a href="http://www.olark.com?welcome" title="Olark live chat software">Olark live chat software</a></noscript>
<!-- end olark code -->
  <script>(function() {
    var _fbq = window._fbq || (window._fbq = []);
    if (!_fbq.loaded) {
        var fbds = document.createElement('script');
        fbds.async = true;
        fbds.src = '//connect.facebook.net/en_US/fbds.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(fbds, s);
        _fbq.loaded = true;
    }
    _fbq.push(['addPixelId', '750639534958824']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=750639534958824&amp;ev=NoScript" /></noscript>
  
  <!-- Google Code for Website Visit Conversion Page -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 970058291;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "KtCvCKmfznMQs9THzgM";
var google_remarketing_only = false;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt=""
src="//www.googleadservices.com/pagead/conversion/970058291/?
label=KtCvCKmfznMQs9THzgM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

</body>
</html>
